This article contains requirements and interoperability data forĀ Nexus Card SDK.

Requirements

Supported Windows platforms for client PC:

  • Windows 7 (32 and 64 bit, not IA-64)
  • Windows 8 / 8.1 (32 and 64 bit, not IA-64)
  • Windows 10 (32 and 64 bit)


As soon as Microsoft announces End of Support for a certain Windows platform, Nexus will no longer support this specific Windows version. Therefore that Windows version will be removed from the officially supported platforms.

Nevertheless, Nexus typically does not remove any functionalities in the software (for example drivers) as long as there is no technical need to do this. So, customers can still use Nexus Card SDK on outdated environments at their own responsibility and risk. The software will still work in most of the cases, but Nexus will no longer do tests and bug fixing related to outdated Windows platforms and will also no longer support these setups.


Both the applications of Nexus Card SDK and the ActiveX components run as 32-bit applications, even if the environment is a 64-bit operating system (which is automatically recognized by the Windows operating system).

Therefore, all the drivers required for the connection and operation of external devices (for example, encoders, scanners, printers, etc.) have to support 32-bit mode, that is, they must be accessible from a 32-bit application.
Note: The drivers included in the program package (for example, the dongle driver) support 32/64 bit mode by default.



Disk space required:

  • Approximately 150 MB

Interoperability











  • Arabic
  • Chinese
  • English
  • French
  • German
  • Italian
  • Polish
  • Portuguese
  • Russian
  • Spanish
  • Swedish

Other languages can be easily integrated


This article is valid for Nexus Card SDK 5.5.

Related information