Skip to main content
Skip table of contents

Release note Hermod 3.6.1

Version: 3.6.1

Release Date: 2023-03-28

Detailed feature list

Features

JIRA ticket noDescription
PMOB-3679

Updated Tomcat to version 10 (minimum requirement to run Hermod).

PMOB-3689Added support for Hermod WAR file. See Install Hermod (WAR file).

Hermod cannot run with old database script

Hermod is not backwards compatible with previous database script. Make sure to use the current script.

Contact information and support

Visit Nexus for more information about support, training, and other services in your area. 

Nexus offers maintenance and support services for Smart ID components to customers and partners. For more information, go to Nexus Technical Support or contact your local sales representative.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.