Skip to main content
Skip table of contents

Smart ID 23.04.x - Compatibility

23.04.16

Smart ID 23.04.16 is compatible with the following component versions: 

23.04.14

Smart ID 23.04.14 is compatible with the following component versions: 

23.04.13

Smart ID 23.04.13 is compatible with the following component versions: 

23.04.12

Smart ID 23.04.12 is compatible with the following component versions: 

Components

Version

Smart ID Digital Access component

6.3.4 (included in Smart ID 23.04.12)

Smart ID Messaging

3.6.1 (included in Smart ID 23.04.12)

Nexus Card SDK

6.0

Smart ID Certificate Manager

8.5.0 and later

Smart ID Desktop App

1.12.2 and later

Smart ID Mobile App

The latest released versions, see Smart ID Mobile App news.

Smart ID Mobile SDK

The latest released versions, see Smart ID Mobile SDK news.

Nexus Personal Desktop Client

5.8.12

23.04.11

Smart ID 23.04.11 is compatible with the following component versions: 

23.04.10

Smart ID 23.04.10 is compatible with the following component versions: 

23.04.9

Smart ID 23.04.9 is compatible with the following component versions: 

23.04.8

Smart ID 23.04.8 is compatible with the following component versions: 

23.04.7

Smart ID 23.04.7 is compatible with the following component versions: 

23.04.6

Smart ID 23.04.6 is compatible with the following component versions: 

23.04.5

Smart ID 23.04.5 is compatible with the following component versions: 

23.04.4

Smart ID 23.04.4 is compatible with the following component versions: 

23.04.3

Smart ID 23.04.3 is compatible with the following component versions: 

23.04.2

Smart ID 23.04.2 is compatible with the following component versions:

23.04.1

Smart ID 23.04.1 is compatible with the following component versions: 

23.04

Smart ID 23.04 is compatible with the following component versions: 

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.